Broken Commander in Linux - Workaround



  • Commander seems to be broken in the linux version of the freeter. This is also reported here and here for Windows.

    The workaround seems to be to use xterm as the terminal instead of the default terminal. To change it to xterm, follow these steps:

    1. Make sure xterm is installed.
    2. Go to Preferences via File -> Preferences
    3. Change Terminal to xterm.

    Many thanks to the original developer for this awesome tool and all the very best to the new team. I hope to buy this product as soon as the development is resumed!


Log in to reply
 

Looks like your connection to Freeter Forum was lost, please wait while we try to reconnect.